Газета "Приамурские ведомости" online: Земное излучение

ОСТОРОЖНО: ГЕОПАТОГЕННАЯ ЗОНА

Земное излучение

Человек является открытой энергоинформационной системой. Излучения Космоса и Земли, техногенные и биопатогенные факторы - всё это прямым образом влияет на наше самочувствие и здоровье. Вас беспокоит усталость, плохой сон, повышенная раздражительность? Это происходит потому, что большую часть своего времени вы проводите в неблагоприятном поле.

Сегодня невозможно найти дом или квартиру, в которых не было бы аномальных полей. Мы живём в океане электромагнитных излучений, через нашу квартиру проходят самые разные энергоинформационные потоки, чаще всего имеющие негативную окраску, у многих часами работают телевизоры и компьютеры, мы храним дома предметы, которые имеют отрицательную ауру. Но самым опасным является влияние на человека геопатогенных зон.

Само название "геопатогенные зоны" говорит о каких-то патологических участках на поверхности Земли, имеющих отрицательное влияние на человека. Первое упоминание о них относится к 1937 году, в своих трудах французский врач Пайре назвал их сеточной системой. Но в современной литературе это явление наиболее часто называется сеткой Хартмана. Прямоугольная сеть Хартмана является глобальной, она покрывает всю поверхность Земли. Её линии строго ориентированны и проходят с запада на восток на расстоянии двух метров друг от друга и с севера на юг на расстоянии двух с половиной метров. Сами линии имеют ширину 21 см, а места их пересечения и будут являться геопатогенными зонами, своего рода энергетическими пятнами на поверхности Земли, сквозь которые вертикально вверх двигается поток энергии. Такой вид сеть Хартмана будет иметь в том случае, если поверхность земли, на которой она расположена, однородна. И будет искажена и деформирована, если на поверхности имеются водоёмы, подземные источники воды, горы, овраги, железнодорожные и трубопроводные магистрали.

Излучение геопатогенных зон имеет следующие особенности: подобно лазерному лучу, оно распространяется вертикально вверх, не рассеивается и не экранируется никакими материалами. Это свойство позволяет ему без ослабления и изменения проникать через перекрытия до верхних этажей многоэтажного дома. Также излучение имеет полярность: она бывает со знаком "+" и со знаком "-", нельзя сказать, что какое-то из них лучше, любое из них всегда оказывает отрицательное влияние. Даже десятиминутное пребывание в зоне изменяет двенадцать физико-биохимических показателей в организме человека: артериальное давление, гормональный фон, химический состав крови и т. д. Угнетаются не только функции жизненно важных органов, но и затрагивается деятельность иммунной системы.

Человек, находясь длительное время в патогенной зоне, вступает в состояние повышенных энергозатрат, вследствие чего может наступить энергоистощение. Риск тяжело заболеть очень высок, особенно если такому воздействию подвергаются жизненно важные органы. Локальное поражение отдельно взятого органа может привести к возникновению в нём опухолевого процесса. Многим из вас известны случаи смертей от рака нескольких поколений людей, проживающих длительное время в одном доме или в одной квартире. И дело здесь не в наследственности или слабом здоровье живущих там людей, а в том, что кровать или любимое кресло для отдыха расположено в месте земного излучения. Если ваш ребенок плохо спит или постоянно болеет, необходимо обратить внимание на то, где находится его кровать.

Другая особенность геопатогенных зон заключается в том, что результат их отрицательного влияния на человека проявляется не сразу. Поэтому необходимо как можно раньше обследовать рабочие места и место для сна. Как узнать о наличии опасных зон в квартире, в офисе, на даче? Самым простым и доступным является метод биолокации, но не пытайтесь сделать это самостоятельно. В наш техногенный век на отдельного человека, в каждом отдельном случае или месте, оказывается столько биоэнергетических воздействий, что отличить среди них искомое может только специалист, применяя широкий набор методов.

У вас может возникнуть вопрос, а существуют ли способы нейтрализации вредного излучения? Конечно! Но несмотря на разнообразие мер защиты самым простым, доступным и надёжным является нахождение вне геопатогенной зоны, т. к. она оказывает влияние только в случае прямого попадания и не оказывает дистанционного воздействия. Поэтому не стоит пренебрегать простым способом передвижения стула, кровати или дивана.

Отрицательное воздействие геопатогенной зоны может ещё больше усилиться, если она пересекается с подземными потоками или с разломами в земной коре. И всё, что находится в таком месте, будет ломаться, разрушаться и портиться, будь то дом, трубопровод или полотно дороги. Таких примеров по городу Хабаровску вы и сами можете привести во множестве. Это не закрывающаяся и не поддающаяся никакому ремонту трещина в доме № 11 по ул. Бойко-Павлова в Кировском районе, постоянно сочащийся водой, вздымающийся и коробящийся участок дороги у железнодорожного виадука по ул. Воронежской в Железнодорожном районе города и т. д. В указанных местах складываются несколько видов излучений: геопатогенные, техногенные, железнодорожные и трубопроводные магистрали, геологические разломы и ярко выраженный рельеф местности.

А вот яркий пример того, как геопатогенное излучение многократно усиливается техногенным: это дома под опорами ЛЭП по ул. Истомина, 61, по ул. Некрасова, 10 и по ул. Дикопольцева, 70. Излучение от высоковольтных линий электропередачи распространяется на расстоянии до 30 метров от оси линии и вокруг оси опоры. Люди, проживающие в таких домах, в два-три раза чаще болеют раком.

На излучение глобальной сети реагирует всё живое. К растениям, плохо растущим в патогенных местах, относятся: клён, берёза, ива, груша, вишня, ель, сосна и практически все цветы. Если эти деревья высадить в местах земного излучения, они начнут усыхать, их стволы будут искривляться, на них появятся раковые наросты. Примером этому могут служить две характерно искривлённые сосны: одна в районе памятника морякам, другая - в сквере у дома №17 по ул. Зои Космодемьянской. Огородникам и дачникам следует знать, что на патогенных полосах плохо растут огурцы, лук, помидоры, горох и кукуруза.

Почти все виды животных отрицательно реагируют на геопатогенные зоны, чувствуют их и стараются избегать. Исключением являются лишь кошки. Земное излучение благотворно влияет на их нервную систему и подпитывает их энергетику. Также предпочитают находиться в патогенных зонах животные, принадлежащие к самым древним видам: это рыбы, насекомые, пресмыкающиеся и птицы. Лягушки, пауки и черви в засушливое время года собираются в таких местах, чтобы переждать засуху. Лесные муравьи строят свои муравейники только на пересечении полос.

В прежние времена люди очень внимательно относились к выбору места для постройки дома. Очень жаль, что мы забываем о народных приметах, пренебрегаем традициями выбора мест поселения и строительства жилья, забываем об элементарных правилах проживания в собственном доме.

Галина АВТЮШКОВА,
парапсихолог,
для "Приамурских ведомостей"