кресло под пуликовским закачалось... от отрицательной энергии

На прошлой неделе одна из хабаровских телекомпаний показала прелюбопытный сюжет. Суть вкратце такова: кресла, на которых сидят чиновники полпредства президента по Дальневосточному федеральному округу, притягивают к себе... отрицательную энергию, поэтому являются источником различных заболеваний. Можно и дух испустить. Посему от опасных предметов интерьера следует немедленно избавляться.

А рассказывали об этом медики, инженеры - специалисты ХРОО Академия безопасности, обороны и правопорядка, речь которых изобиловала научными терминами. К креслу подносили какой-то предмет, который, видимо, и фиксировал «убойные» показатели.

- Да, так оно и есть, - утверждал нам вполне серьезно президент Академии Евгений Ерофеев. - И хочу сказать, что после нашего заключения полпред Пуликовский свое кресло поменял, некоторые сотрудники тоже. Апанасенко (зам. полпреда. - Ред.) все кресла выбросил. Мы заключили с полпредством договор на предмет обеспечения технологической безопасности и энергетической чистоты.

Наши специалисты при помощи отечественного оборудования обследовали помещение, людей и пришли к выводу, что эти кресла очень опасны. В металлическом сердечнике над креслом собирается патогенная негативная энергия, а это очень опасно для здоровья. Мужчины могут стать импотентами, заболеть простатитом. А несчастным женщинам, которые сидят на этих креслах, грозит серьезное расстройство мочеполовой системы. Такое, что больничная палата заменит им рабочий кабинет.

- И что вы предлагаете: выкидывать на помойку все кресла?

-Да, заменить. Хотя наши специалисты разработали нейтрализующие пирамиды, которые крепятся под креслом. Но нет пока патента на это изобретение.

- И вы этому поверили? - удивился пресс-секретарь Константина Пуликовского Евгений Аношин. - Это, по всей вероятности, дешевый рекламный трюк. Во всяком случае, сюжет снимался не в полпредстве. И я что-то не заметил, чтобы Константин Борисович поменял свое кресло, а я бываю у него в кабинете довольно часто. Да и не заметил других сотрудников, обеспокоенных этой проблемой. Правда, по поводу договора с академией наук на предмет обследования офисов полпредства ничего сказать не могу. Более точную информацию вам сможет дать только директор по обслуживанию резиденции Евгений Авакумьянц.

До него мы дозвониться не смогли, зато застали на рабочем месте зам. полпреда Геннадия Апанасенко:

Насчет договора я вам точно не могу сказать. Но обследование, о котором вы говорите, действительно проводилось в полпредстве. Я сам лично заменил свое кресло на стул и знаю, что моему примеру последовали некоторые сотрудники полпредства. Я и раньше слышал о геомагнитных полях, отрицательной энергии, но все руки не доходили заняться этим серьезно. А сейчас за себя я более-менее спокоен.

Юлия РУДАКОВА
Амурский меридиан №19 от 7 мая 2003 года

Комментарий экспертов

Аналогичное исследование незадолго до вышеуказанного случая проводилось на базе проектного института Хабаровскгражданпроект. Было исследовано около 10 кресел и вращающихся стульев разной конструкции. Предварительно было проведено обследование помещения на предмет наличия в нем геопатогенных зон естественного и искусственного характера, для исключения этого влияния на исследуемые предметы мебели.

В результате проведенных замеров было выявлено:

· Вертикально расположенные металлические цилиндры, примененные в механизмах поворота кресел, создают вертикально стоящее излучение.

· Излучение квалифицированно как геопатогенная зона техногенного характера второй степени по интенсивности излучения.

· Расположение выявленных техногенных аномалий полностью совпадают с расположением вертикально стоящих металлических цилиндров, примененных в конструкции кресел.

· Контур выявленной техногенной аномалии совпадает с наружным диаметром металлических цилиндров.

· Излучение техногенной аномалии не фиксируется прибором после размещения внутри границы аномалии универсального защитного прибора «Ротан-007».

· Излучение естественной геопатогенной зоны не фиксируется прибором после размещения внутри границы зоны универсального защитного прибора «Ротан-007».

Исходя из этого были сформулированы следующие выводы:

· Металлические цилиндры являются источниками негативного воздействия на человека. Над ними образуется геопатогенная зона техногенного характера. Размеры зоны совпадают с наружным диаметром цилиндров. Влияние зоны распространяется на высоту не менее 1,5 метра.

· Кресла, в конструкции которых используются металлические цилиндры, представляют собой источники негативного воздействия на человека.

· Применение универсальных защитных приборов, например серии «Ротан», способно эффективно защитить человека от воздействия геопатогенных зон техногенного характера.

Подчеркнем, что выявленное излучение отрицательно влияет на человека. По данным отечественных и зарубежных исследований, после десятиминутного воздействия излучения геопатогенных зон у человека начинают изменяться параметры крови. При длительном (более 20 часов в месяц) нахождении человека в геопатогенной зоне происходит общее снижение защитных свойств организма. В дальнейшем это приводит к возникновению тяжелых общесистемных заболеваний.

Поэтому можно предложить следующие рекомендации для исключения негативного воздействия на организм человека и укрепление его защитных свойств:

1. Не использовать кресла и другие аналогичные предметы мебели, при изготовлении которых применены вертикально стоящие металлические цилиндры;

2. В случае использования вышеуказанных предметов, их необходимо оборудовать защитными приборами типа «Ротан-007».

Олег Краюшкин,
эксперт ХРОО АБОП
Петр Прибойченко,
директор Дальневосточной
медико-экологической лаборатории