Эффект пирамиды

В п. Красная Поляна 14 июня 1998 г. была построена экспериментальная лаборатория “ПИРАМИДА”, по авторскому свидетельству №1803511 от 20. 09. 1989 г. академика Проскурякова С. Б., по проекту и под руководством Кислицына А. Н. Пирамида построена с соблюдением всех пропорций пирамиды Хеопса, размеры - 8мх8м в основании, высотой 5 м, с подземным входом. Основанием пирамиды служат фундаменты стаканного типа, выполненные из бетона, каркас возведен из бруса 150 ммх150 мм, грани - из двух слоев фанеры с прослойкой утеплителя. Гидроизоляция покрытия выполнена из каучуковой мастики.

Конструкция построена без металловключений, на деревянных шпунтах и пенозаполнителе. Внутри установлены 5 экспериментальных площадок на разных уровнях. Купол пирамиды сконструирован из стеклопакетов, служащих естественным освещением внутри пирамиды. Пирамида сориентирована гранями по сторонам света. В пирамиде проведены исследования по изучению влияния эффекта формы: на воду, семена различных растений, вина, радиацию, продукты, организм человека.
Выявлены существенные изменения в росте семян, вкусовых качеств вина и продуктов, коли-индекса воды. Подтвердились исследования многих ученых мира об эффективности излечения от многих заболеваний.Особый интерес представляет изменение температуры тела человека после неоднократного пребывания в пирамиде, что в перспективе может привести к продлению жизни, т.к. существует теория, что при понижении температура тела на 1 градус увеличивается срок жизни на 50 лет. Проведенные исследования позволяют сделать вывод о большой перспективе изучения эффекта формы пирамиды в различных областях и сферах жизнедеятельности человека.