Геопатогенные зоны: земля против Твери

Автор: Евгений Петров

_*Испокон веков известно, что есть на земле такие места, проживание в которых связано с приобретением какого-то нездоровья. Когда эти места встречаются в удаленных от центров цивилизации деревнях, их наличие обычно увязывается со сверхъестественными, потусторонними силами.*_

Мы снимали когда-то, лет 30 назад, дачу в деревне, в 20 километрах от Твери. В этой деревне был дом, в котором постоянно болели и умирали его обитатели. После того как там умерло одно за другим несколько семейств, со стариками и детьми, дом бросили, и он как-то очень быстро развалился и ушел в землю. Для деревенских жителей было очевидно, что все произошедшее обусловлено действием нечистой силы, и уход дома в грунт служил дополнительным тому доказательством.

В 1995 году ученые Петербурга Е.К. Мельников и В.А. Рудник осуществили исследование подобного рода территории в нескольких районах северной столицы. Поиск территории осуществлялся с помощью медстатистики. А именно: на основании изучения в поликлиниках амбулаторных карточек были выявлены дома, в которых продолжительность жизни оказалась существенно меньше среднестатистической, а заболеваемость - выше. Причем оказалось, что особенное увеличение заболеваемости было отмечено онкологическими заболеваниями и ишемической болезнью сердца. Затем было произведено сравнение по видам растений, произраставших около домов с повышенной заболеваемостью и около других домов, сравнение по уровню радона, а также сравнение по показаниям экстрасенсов.

Как заметили ботаники, вид растительности на газонах в геопатогенных зонах отличается от тех растений, которые растут вне этих зон. Содержание радона также оказалось в этих зонах существенно выше, чем за их пределами.

Все геопатогенные зоны, выявленные очень большими трудами ученых различных квалификаций, оказались приуроченными к зонам тектонических нарушений. Они являются объектом внимания геологов постольку, поскольку грунт в пределах этих зон обладает пониженной несущей способностью, или, иначе говоря, повышенной податливостью, что приводит к повышенному уходу в грунт сооружений.

За счет повышенной проницаемости пород и грунта через глубинные тектонические трещины на поверхность выходят глубинные газы, которые, собственно, и создают эффект геопатогенности.

О том, что некоторые газы могут быть болезнетворными, известно. В различных регионах состав глубинных газов может различаться, и в соответствии с этим воздействие геопатогенных зон также разнообразно. Так, в Екатеринбурге зафиксировано всего 4 случая заболевания одной редкой разновидностью болезни Дауна, причем 3 человека из выявленных проживают в одном доме.

Вследствие повышенной проницаемости пород и грунта зоны тектонического нарушения представляют интерес при необходимости бурить скважину на воду. Таким образом, имеем пример, когда один и тот же объект имеет и положительные, и отрицательные свойства.

К сожалению, геопатогенная зона стала объектом спекуляций со стороны немалого количества околонаучных жуликов. Так, к вам в дом может прийти этакий убедительный как бы экстрасенс, который, поводив руками, а возможно, и рамкой, с которой работают лозоходцы, сообщит вам, что ваше жилье (или место работы) находится под воздействием геопатогенной зоны. Описав в красках то, что вам грозит, он, так и быть, согласится вам помочь. После этого от него придет интеллигентного вида человек и по указаниям Мастера прибьет к стенам кусочки медной проволоки.

Однако на этом история не закончится. Где-нибудь через год к вам "совершенно случайно" заглянет этот же специалист. Войдя к вам, он с восторгом отметит, как вам повезло, что у вас в помещении абсолютно отсутствует малейшая геопатогенность. И только после того как вы покажете ему кусочки проволоки, он с трудом начнет вспоминать, что он здесь уже был. Это работа на имидж.

Откуда берутся аномальные зоны

Современные исследователи делят все энергетические аномалии на несколько групп: собственно геопатогенные зоны, вызванные геологическими разломами, тектоническими процессами земной коры, месторождениями руд, подземными водами, отвалами, буровыми скважинами, трубопроводами и т.д.; техногенные зоны, вызванные производственной деятельностью человека и широким использованием электромагнитной энергии; полевые образования различной природы в виде сетей и пятен. Эти группы являются весомым компонентом среды нашего обитания, а также активно влияют на здоровье.

Геопатогенные зоны в Твери

Многие районы нашего города находятся в зонах повышенной геопатогенной опасности. Наши предки понимали это и потому не строили там дома. Некоторые места простояли незастроенными всю чуть ли не тысячелетнюю историю города.

В основном тверские геопатогенные зоны - это засыпанные болота и русла рек. Так, на месте древней речушки с каскадом прудов построен новый жилой комплекс рядом с гостиницей "Юность" на Комсомольском проспекте. Непосредственный выход бывшей реки к Тверце перекрывает здание общежития областной администрации. Очень опасны дома на улице Озерной, которая еще в 80-е годы славилась своими заболоченными озерцами. Микрорайон "Юность" в большей своей части тоже находится в зоне бывших болот.

Удивляет план строительства нового микрорайона "Восточный мост" в зоне поймы Волги. Территория подтопления не простой речушки, а великой русской реки опасна втройне. Это видно на примере элитной гостиницы "Парк-Отель", которую уже вынуждены спасать от сползания в Волгу, подсыпая и подсыпая песок.

Однако в Твери были случаи и классического ухода домов под землю в зоне тектонических разломов. Так, буквально недавно развалился дом в самом центре, рядом с академическим театром драмы.

Влияние геопатогенных зон на здоровье человека

Отрицательное влияние геопатогенных зон (ГПЗ) на здоровье человека было выявлено давно. Многими учеными установлено, что спальные места людей, больных раком, психическими и хроническими заболеваниями, не поддающимися лечению, располагались в узлах пересечения патогенных зон (перемещения кроватей обычно приводили к выздоровлению); были приведены данные о связи с ГПЗ многих заболеваний (рассеянный склероз, артриты, сердечно-сосудистые и онкологические заболевания), а также случаи ухудшения самочувствия, увеличения давления, учащения пульса и т.д.

Влияние на животных и растения

ГПЗ отрицательно влияют не только на людей, но и на животных и растения. Над подземными водными потоками болеют береза, липа и большинство хвойных деревьев: появляются наросты, резко увеличивается количество уродливых форм (например, в виде раздвоения стволов - дихотомии). Деревья, растущие в ГПЗ, в особенности яблони, характеризуются более ранним пожелтением и опаданием листьев, сливы и груши увядают и засыхают. В ГПЗ деревья чаще поражаются ударами молний, образуя целые "молнебойные долины".

Средства защиты

Борьба с ГПЗ опирается на использование специальных методов и средств. Все предлагаемые способы защиты от ГПЗ можно разделить на: нейтрализующие излучения и непосредственно уход из зоны влияния. В свою очередь нейтрализующие способы можно подразделить на: поглощающие материалы (войлок, картон, воск); отражающие и отклоняющие устройства (сетки, кольца, штырьки, зеркала, экраны естественные и искусственные); улавливающие приспособления (пирамиды, конусы, антенны); генераторы и модуляторы, воздействующие с излучением.

Несмотря на многообразие способов и мер защиты от земного излучения, самым простым, доступным и надежным способом является нахождение человека вне геопатогенной зоны.