Что такое ГПЗ

Что такое ГПЗ ? (ГЕОПАТОГЕННАЯ ЗОНА)

Геопатогенные зоны – это участки земной поверхности, на которых наблюдаются аномалии суточной динамики геоэлектрических и геомагнитных полей. Они действуют разрушающе на организм человека, но нравятся многим животным, например кошкам.

Издавна у народов многих стран существовали представления о «гиблых местах», об опасности проживания в них. В России еще в XVIII-XIX веках это официально признавалось на уровне заключений царских комиссий, состоявших из ведущих ученых того времени.

Первобытный человек, вероятно, обладал способностью распознавать опасные для себя места: в диапазоне их действия не располагается ни одна из известных стоянок наших далеких предков. Их опыт закрепился в приметах. Например, издавна считалось: там, где овцы легли отдыхать, нужно строить дом, а где села сорока -- рыть колодец. Подвешивали над землей куски сырого мяса: где мясо загнивало -- жилье не строили. А в уже построенном жилище столь же скрупулезно выбирались места для сна. Если где-то легла кошка, значит, ставить там кровать нельзя. Теперь этому есть объяснение: кошки обладают куда более высокой, чем другие животные, энергетичностью -- ее избыток они стремятся "сбросить". Потому-то и выбирают для своего отдыха места, где Земля как бы всасывает в себя энергию. По той же причине, устраиваясь отдохнуть на теле хозяина, кошка обязательно умостится над больным органом: сбрасывая избыток своей энергии, она тем самым его подпитывает. Так что действительно кошки "лечат".

К сожалению, сегодня на все эти приметы внимания практически не обращают внимания. Ну кто, скажите, будет думать о каких-то геопатогенных зонах, если нужно расселить сотни тысяч семей? И в "гнилых" местах возводят не только отдельные дома, но и микрорайоны, и поселки. Живущие в них люди без видимых причин болеют и умирают --от инсультов, инфарктов и онкологических заболеваний. Еще в начале прошлого века немецкие ученые заметили, что в некоторых районах города Штутгарта много смертей от рака. Оказалось, что эти районы находятся над разломами земной коры. А в городе Графенау (Бавария) кровати всех 58 человек, умерших от онкозаболеваний, располагались над "водными жилами". Чешский онколог Юризек в 1932 году обнаружил, что самый высокий процент смертности людей отмечается в домах, построенных на месте русел высохших рек...

Идеально "чистых" квартир без ГПЗ, к сожалению, мало. Поэтому почти всем людям нужно выбирать в своем жилище места для сна, работы или, например, занятий музыкой вне сферы действия ГПЗ. Кстати, существуют и разные способы блокирования ГПЗ, но многие "блокираторы" действуют весьма кратковременно. Кусочки канифоли, янтаря, асбеста, вара, глины и мрамора, зубки чеснока, ветки папоротника, плоды каштана и т.п. способны аккумулировать патогенную энергию. Однако, перенасыщаясь ею, все эти вещи сами становятся "вредными" излучателями. В связи с этим особенно опасно использовать в качестве блокираторов большие листы жести, фольги, целлофана, зеркала: после перенасыщения они усиливают вредоносные воздействия земных излучений многократно.

В каждом жилом помещении источником вредных излучений могут быть различные предметы, о вреде которых мы даже и не подозреваем. Например, входя вечером в свою квартиру или комнату, мы зажигаем свет. Это может быть висячая люстра, настенный светильник, настольная лампа, торшер и т. п. Между тем от того, сколько лампочек горит в светильнике (чётное или нечётное количество огней в комнате) зависит их влияние на человека. Древние культуры были хорошо знакомы с этим явлением — чётное количество огней в любой среде нейтрализует энергию друг друга и является вредным для человека; при нечётном же количестве огни дополняют друг друга и создают высоко благоприятную положительную энергетическую среду. Немаловажным делом в сохранении своего здоровья является и правильная эксплуатация домашней мебели — стульев, диванов, кушеток, кроватей, которые надолго сохраняют энергетические следы людей, сидевших или лежавших на них. Это вполне проверяемо на практике замером энергетики данного вида мебели. Произведите, например, замер рамкой энергетики кушетки. Потом попросите на ней расположиться поудобнее какого-нибудь человека и пусть он полежит в течение 20 минут в спокойном положении. Затем поднимите его и снова замерьте энергетику в месте возлежания. Она изрядно изменится. От того, какой человек пользовался вашей мебелью (с положительной или отрицательной энергетикой), будет зависеть и соответствующая среда вокруг неё, которая, безусловно, скажется на состоянии здоровья находящихся в комнате.

Вспомним традиционные правила, существовавшие на Руси как в дворянских особняках, так и в крестьянских избах. Вся мебель защищалась чехлами. Даже деревенские стулья были покрыты самотканными круговыми подстилками. А на полах расстилали всевозможные ковры, шкуры диких зверей, дорожки, половики... После посещения дома многочисленными гостями все разложенные и расстеленные "покрывала" регулярно проветривали на свежем воздухе. Их также развешивали под лучами солнца, стирали и чистили. Этим достигалась достаточная нейтрализация оставленных энергетических следов.

Во многих случаях в домашнем интерьере могут находиться предметы изобразительного искусства — картины, графика, фотопортреты и т.д. Такого рода художественные изображения постоянно находятся в комнате и способны излучать в пространство как положительную, так и отрицательную энергию. Можно сослаться на различные случаи, когда картины, висящие над кроватью, оказывали вредное влияние на человека и служили причиной его заболевания. Всё сказанное о картинах можно отнести и ко всевозможным статуэткам, вазам и другим художественным изделиям, находящимся в вашей квартире.

Исследования проведенные в нашей стране и за рубежом показали взаимосвязь геопатогенных зон с аварийностью автотранспорта, если такая зона пересекает автодорогу; со снижением урожайности культурных растений, снижением удоев и привеса скота в животноводстве. Исследования, проведенные в Ростове-на-Дону показали взаимосвязь геопатогенных зон с возникновением пожаров, которые возникают из-за замедления реакции человека, ухудшения памяти и воздействия геофизических излучений на технические устройства.

ГПЗ влияют и на количество аварий на дорогах. Водители, пересекающие границу ГПЗ, претерпевают кратковременную потерю сознания и, хотя это длится лишь мгновения и, зачастую неощутимо, но все-таки для кого-то это оборачивается трагедией В Ростове-на-Дону таких мест на дорогах существует великое множество, самое опасное из них на проспекте Стачки от площади Стачки до Переходного Моста, несмотря на то ,что дорога там абсолютно ровная и разделена бетонной полосой на этом участке постоянно происходят ДТП с очень тяжкими последствиями. Водители автомобилей попавших ДТП в этом месте причину происшедшего объясняют в основном двумя причинами: помутнением рассудка и потерей сознания от нескольких долей секунд до нескольких секунд и возникновением всевозможных препятствий (которых на самом деле не было), которые они хотели обойти. Подтвердить то, что до 70% ДТП происходят в одних и тех же местах и по одному тому же сценарию могут сотрудники ГАИ.

Первые предположения современных ученых о существовании геопатогенных зон и их роли в возникновении ряда тяжелых заболеваний человека возникли еще в 1933 году. С начала 80-х годов XX века этой проблемой занимаются ученые США, Германии, Канады, Австрии, Франции, Англии, Швейцарии. По предположению ведущего геопатолога Германии Андриаса Кобишны, в местах пересечения водных артерий возникает «электромагнитное напряжение», под действием которого высвобождаются нейтроны, превращающиеся в организме человека в протоны, и в результате этого превращения испускаются альфа-лучи, которые и вызывают многочисленные нарушения в состоянии здоровья человека. По данным Общества геопатологов Австрии, руководимого Отто Бергсманом, геопатогенные воздействия изменяют напряжение поверхности жидкостных структур клетки, приводящее к дестабилизирующим процессам в структуре ее ДНК. Предполагается, что взаимодействие право- и левовращающихся электромагнитных полей приводит к эффекту «биения», что в свою очередь разрушает генетическую матрицу ДНК и РНК.

Избегают вредных зон и домашние, и дикие животные. Собака даже зимой не уляжется в будке, которая стоит на опасном месте. В "геопатогенном" сарае куры плохо несутся и теряют перья, у коров понижается удойность и нарушается способность к воспроизводству. Да что говорить о животных! Электроприборы, особенно телевизоры и магнитофоны, не выдерживают влияния ГПЗ и часто выходят из строя.

Земля иногда высасывает из человека силы, подобно вампиру

В зависимости от характера геопатогенных зон выделяют два главных механизма. Один, "вампирный", действует на участках, где Земля "всасывает" в себя все виды энергии надземного пространства, в том числе и биоэнергию живых организмов, вследствие чего происходит своего рода обесточивание всего живого. Другой механизм, маятниковый, срабатывает на участках, под которыми располагаются различные подземные водотоки -- речки, ручьи, промоины и т.п. Над ними формируются физические поля, в пределах которых потоки энергий циркулируют, то и дело меняя свою направленность: то они "уходят" в землю, то "выбрасываются" из нее. Маятниковые ГПЗ нарушают дисбаланс биополя живого организма, так как непрекращающиеся вибрации травмируют жизнеобеспечивающие системы человека. В результате -- инсульты, инфаркты, психические расстройства, онкозаболевания. И если на участках "вампирного" характера кошки, осы, пчелы и муравьи сбрасывают собственную избыточную энергию, то с участков маятникового характера и они, и прочие представители животного мира бегут что есть мочи.

Чтобы снизить, либо вообще исключить влияние естественных геомагнитных излучений на организм человека необходимо тщательным образом выявить наличие всех геопатогенных зон, испускающих эти излучения, в домах, квартирах, рабочих помещениях, либо на приусадебных участках под строительство дома и локализовать, а если необходимо, вообще нейтрализовать их вредоносное присутствие. Особенно это касается расположения мест, где человек находится длительное время: кровать, детская кроватка, рабочий стол, место для отдыха и т.д .

Геопатогенные зоны возникают:

· в местах прохождения водоносных потоков, и чем выше скорость течения воды, тем интенсивнее повреждающее действие на организм;

· над разломами земной коры, карстовыми пещерами, пустотными образованиями;

· над залежами различных руд;

· над местами пересечения технических подземных коммуникаций (канализация, водопровод, метро и т.д.);

· в местах пересечения глобальных геоэнергетических сеток Хартмана и Карри, природа которых пока не выявлена, но известно, что сетка Хартмана – это прямоугольная решетчатая сеть геоэнергетических линий, покрывающая нашу планету в направлении Север-Юг; Восток-Запад, а сетка Карри – это прямоугольная решетчатая сеть геоэнергетических линий, покрывающая нашу планету в направлении Северо-Восток – Юго-Запад и Северо-Запад – Юго-Восток.

Используя методики биорезонансной терапии можно устранить геопатогенное отягощение организма, но обязательным условием дальнейшей терапии должно быть обнаружение такой зоны и выведение человека из зоны ее воздействия. Лечить больного, который спит, работает или отдыхает в геопатогенной зоне – занятие неблагодарное и неэффективное

Иногда наблюдается удивительное явление: в некоторых зонах люди, без всяких на то причин, умирали от рака из поколения в поколение. Такие дома называли "раковыми", "проклятыми" , о них рассказывали страшные истории. На самом деле смерть их бывших хозяев наступила по причине, связанной с действием опасного "земного излучения". Бесспорно - что "земное излучение" является существенным и обязательным пусковым фактором в патогенезе многих тяжелых заболеваний. Эти излучения связаны с подземными водами, с геологическими разломами и особыми энергетическими сетками, которые имеют название: сетка М.Карри и сетка Э.Хартмана. Практически в каждом доме, офисе или участке на каждые несколько квадратных метров приходится одна или несколько геопатогенных зон, образованных или водными жилами, или разломами, или же энергетическими сетками. Исследованиями геопатогенных зон занимались ученые различных специальностей: врачи, физики, электронщики и др. На основании многолетней работы этих специалистов было доказано, что раковые, психические и различные хронические заболевания у детей и взрослых обусловлены тем, что спальные и рабочие места людей находились в геопатогенной зоне, ослабляющей защитные силы организма. Эти же специалисты считают, что более 50 % онкозаболеваний вызвано именно нахождением человека в такой зоне. Обследуя места, где спали больные онкозаболеваниями, обнаруживалась следующая закономерность - та часть тела, где возникали раковые опухоли обязательно совпадала с той геопатогенной частью зоны вместе сна больного, в которой было наиболее выражено "земное излучение" - это так называемый перекресток (пересечение сеток).

Если голова находится на полосе Хартмана (Рис. А), наблюдаются: головокружение, усталость утром после пробуждения, раздражительность, расстройство психики, снижение работоспособности, памяти.
Если голова на диагональной полосе (Рис Б) - тоже головокружение, головные боли, нарушения зрения и слуха, бессонница.
Если пересечение полос в области сердца (Рис В) - заболевание почек, желчного пузыря, угроза инфаркта, рака легких, горла, желудка, мочевого пузыря.
Если нижняя часть туловища на пересечении диагоналей (Рис. Г) - заболевания желчного пузыря, половых органов, возможен рак желудка, кишечника.
Если на пересечении диагоналей находятся ноги (Рис. Д) - болезни нижних конечностей, слабость в ногах.Итак, из имеющихcя сведений можно сделать определенный вывод, что диапазон заболеваний, вызванных земным излучением геопатогенных зонах очень велик. Замечено также, что при полнолунии все отмеченные выше болезненные симптомы усиливаются.

Прямоугольная сетка Хартмана

Прямоугольную сетку Хартмана называют общей, глобальной, так как она охватывает всю земную поверхность и имеет достаточно правильной формы решетчатую структуру. Ее также называют координатной в связи с точной ориентировкой по геомагнитному меридиану и геомагнитной параллели.

Сетка представляет собой чередующийся ряд параллельных полос (стен), шириной около 20 см (от 19 до 27 см). Излучение полос неоднородно, а состоит из первичной части, шириной 2-3 см с выраженными электромагнитными свойствами, и вторичной, образованной излучениями различных полей, активными радикалами газовых молекул, покрывающими первичную часть в виде своеобразной "шубы". Высказывается предположение, что этот слой "шубы" формируется за счет взаимодействия космического, атмосферного и геофизического процессов. Сетка Хартмана ориентирована по сторонам света. Каждая ее ячейка представлена двумя полосами — более короткими (от 2, 1 до 1, 8 м; в среднем 2 м), направленными на север-юг и более длинными (от 2, 25 до 2, 6 м; в среднем 2, 5 м), направленными на восток-запад.

Полосы сетки Хартмана полязированы на условно "положительные" и "отрицательные" (или, соответственно, "магнитные" и "электрические"). При этом направление их энергетического потока может быть восходящим и нисходящим. В местах пересечений они образуют так называемые узлы Хартмана, величиной около 25см: право-, левополяризованные и нейтральные. Через каждые 10 м в решетке сетки проходят полосы большей интенсивности и ширины.

Глобальная координатная прямоугольная сетка Э. Хартмана и диагональная сетка М. Карри.

Диагональная сетка Карри.

Второй, важнейшей с точки зрения геопатогенного воздействия, решетчатой структурой является диагональная сетка М. Карри. Она образована параллельными полосами (стенами), направленными с юго-запада на северо-восток и перпендикулярно к этому направлению с северо-запада на юго-восток, пересекая по диагонали прямоугольную сетку Хартмана

Существует несколько порядков полос диагональной сетки. Через каждые 14 параллельных тонких полос первого порядка, шириной несколько сантиметров, идет 15-я полоса второго порядка, шириной около 30см. В последующем такое чередование продолжается, так что после 14 полос второго порядка идет 15-я полоса третьего порядка, шириной около одного метра, после 14 полос третьего порядка проходит полоса четвертого порядка, шириной около трех метров и т. д. Таким образом формируются ячейки полос первого порядка, размерами 4-6 х 4-6 м; второго порядка 90 х 90 м, третьего — 1250 х 1250 м, четвертого - 17500 х 17500 м и т. д. На пересечении полос образуются узлы Карри или D-зоны, обладающие выраженным геопатогенным действием.

Следует также учитывать, что при оценке геопатогенного эффекта учитываются только полосы, начиная со второго порядка, то есть шириной 30 см и более. При совладении узлов Карри и Хартмана возникает угроза заболевания, так как суммарный эффект такого излучения значительно возрастает.Предполагают, что сетка Карри возникает в результате сложного взаимодействия геофизических и космических процессов.

Координатные сетки являются не самостоятельными образованиями, а имеют в своей основе поля излучений, исходящих от подземных водных потоков и геологических разломов, поэтому их подразделяют на сетки разломов и водоносные сетки. В реактивных зонах всех координатных решеток излучение направлено сверху вниз под углом 45" к вертикали (Р. Schweitzer, 1986). Из четырех сеток, образуемых сбросами, две пары, а именно — общая сеть и четвертая решетка, и диагональная сетка и третья решетка — имеют одинаковую структуру и аналогичные свойства. Они различаются между собой только длинами волн. Реактивные зоны глобальных сеток и четвертой решетки проходят в направлении главных сторон света.

Величина контура для больших геологических разломов постоянна и составляет приблизительно 2 м в направлении с севера на юг на 2, 5 м в направлении с востока на запад. Поля излучения, образуемые разломами меньшей ширины, не превышающей 26, 9см, характеризуются квадратными контурами с длиной стороны от 0, 8 до 1, 4 м. По мере возрастания ширины разлома постепенно увеличиваются и размеры контуров сеток, достигающие в конце концов постоянной прямоугольной формы.

Двойные зоны действия

Двойными зонами действия или реактивными полосами удвоенной интенсивности излучения называют полосы шириной 30-40 см, проходящие в прямоугольных сетках на расстоянии 10 м одна от другой. Они представляют каждую пятую полосу сетки Хартмана, идущую в направлении север-юг, и каждую четвертую, — идущую в направлении восток-запад, а в диагональной сетке проходят на расстоянии 10-15 м друг от друга. Центральный участок таких зон, шириной всего несколько сантиметров, содержит большое количество циркулярно поляризованных частот излучений с относительно высоким уровнем интенсивности.

Исследователям доводилось выявлять геосетки с размером ячеек до сотен метров и километров. Эти структуры накладываются друг на друга окутывая, таким образом, всю землю. Аномальные зоны космического происхождения локальны и имеют размер по площади от нескольких квадратных сантиметров до сотен метров и даже километров. Аномальные зоны возникают так же в местах деятельности человека (атомные электростанции, кладбища, подземные коммуникации) и в местах его проживания (из-за конфликтов и разнообразных предметов - статуэтки, картины, вносящих изменения в энергетическую структуру помещения). Эти аномальные зоны вредны для здоровья человека, как психического, так и физического.

Надо обратить особое внимание где спит кошка. Пребывание людей длительное время в геопатогенных зонах вызывает следующие общие симптомы: чувство дискомфорта, общую слабость, сонливость или бессоницу, головные боли, нервозность, чувство страха, жжения и покалывания в теле, судороги в ногах. охлаждения конечностей, антипатия к спальному месту, усталость и утомление утром после сна, у детей к этому добавляются вскрики, скрип зубами, зябкость в постели, желание уйти из постели, потеря аппетита. При длительном нахождении человека в геопатогенной зоне через определенный период времени, но не дольше нескольких лет у него обязательно возникает заболевание. На основании вышеизложенного, важно, прежде всего одно - чтобы люди часами не находились на так называемой "полосе" или их пересечении (как в своей квартире, так и на работе), поскольку дороже здоровья ничего нет! Совершенно ошибочным и порочным является мнение, согласно которому, человек может адаптироваться к условиям геопатогенной зоны, в связи с длительностью пребывания его в этой зоне. Геопатогенные зоны в местах проживания или работы людей следует, поэтому, признать фактором повышенного риска и необходимо принимать все меры для их обнаружения и нейтрализации. На сегодня самым простым и надежным способом избавления от "земного излучения" остается перемещение спального или рабочего места в благоприятную зону, свободную от "земного излучения". Исследователи отмечают, что существует пороговое воздействие "земного излучения " , то есть определенный период времени, после которого в организме человека наступают болезненные нарушения и патологическое состояние развивается полностью, приводя к смерти. Лечение, даже у самого опытного и внимательного врача, остается безуспешным лишь по той причине, что больной, даже тщательно выполняющий врачебные предписания, вынужден быть изо дня в день в геопатогенной зоне, подрывающей его защитные силы и понижающей сопротивляемость организма. Тем самым под угрозу, будут поставлены его здоровье и жизнь, репутация квалифицированных медицинских работников.

Исследования позволяют сделать вывод, что в местах, даже очень нам знакомых находиться масса аномальных зон, где происходят поистине мистические события. Их природа ещё не вполне изучена. Природа еще не открыла нам все свои тайны. Да и вряд ли откроет их все. В мире существует известное, неизвестное и непостижимое для нас, для нашего разума.

Как уже говорилось выше, долговременное пассивное (не осознанное) пребывание человека в аномальной зоне приводит к разрушительным последствиям для организма, поэтому самый простой и наиболее эффективный способ - как можно реже находится в этой зоне. Необходимо категорически отказаться от обустройства мест отдыха в такой зоне. При обнаружении ГПЗ в уже существующем месте отдыха зачастую достаточно просто переместить кресло, диван или кровать, частично или полностью находящиеся в ГПЗ, на несколько метров

Геопатогенные зоны и здоровье человека

 Если о недопустимости строительства в районе свалок или техногенных зон известно многим, то влияние излучения геопатогенных зон, как правило, не учитывается вовсе, даже несмотря на то, что проектом строительных норм и правил предусмотрена проверка наличия ГПЗ (СНиП 11-02-95, СНиП 30-01-95).

Геопатогенные зоны дают о себе знать некоторыми вторичными признаками. К ним относятся деформация и разрушение стен, их намокание, появление плесени, ржавчины, мха, осадка части здания, локальные разрушения дорог, коммуникаций, систематическое нарушение нормального протекания физических процессов и химических реакций, наличие стабильных очагов патологий у людей и животных, деформация деревьев, образование оврагов.

Кроме выбора благоприятных мест, возможна защита построек и человека от воздействия земного излучения. В настоящее время в мире подано свыше 140 заявок на изобретения по защите от земного излучения, для регистрации которых есть соответствующий класс. Земное излучение подчиняется законам оптики и может менять направление. Некоторые строительные материалы излучения не пропускают, бетон под определенными углами - отражает и на первый взгляд это можно принять за защитные свойства материалов. Однако на самом деле - наоборот. Излучение "обтекает" препятствие и, фокусируясь, может создавать в жилище исключительно неблагоприятные участки. Зоны встречных потоков может создавать неправильно сконструированная кровля.

Отрицательное воздействие геопатогенной зоны может ещё больше усилиться, если она пересекается с подземными потоками или с разломами в земной коре. И всё, что находится в таком месте, будет ломаться, разрушаться и портиться, будь то дом, трубопровод или полотно дороги.

Наряду с геопатогенными зонами существуют технопатогенные зоны (ТПЗ), которые имеют техническое (искусственное) происхождение, например, вблизи электронного и электрического оборудования, рядом с мощными моторами и технологическими машинами, особенно при наличии вихревых потоков энергии, жидкости, газа. Электромагнитные поля промышленной частоты 50 гц, радиостанций, электрических и электронных приборов, вместе с электромагнитными полями Земли наводятся на арматуру зданий, металлические предметы и коммуникации, которые их в свою очередь переизлучают, в результате чего образуются технопатогенные зоны.

В литературе, да и в быту, часто упоминается излучение мониторов компьютера, т. е отрицательное излучение. Для устранения такого излучения принято возле монитора устанавливать кактусы, как нейтрализаторы. Установка кактусов возле монитора является глубоким заблуждением, наносящим вред тем людям, которые в это слепо верят. В данном случае кактус может выполнять чисто эстетическую функцию, однако нейтрализовать отрицательное излучение он не в состоянии. Для этого существуют другие способы и средства.

Геопатогенные зоны влияют также и на животных. Большие работы в этом направлении проводились в Прибалтике, где исследователи собрали большой статистический материал, подтверждающий существенное влияние ГПЗ на здоровье животных, особенно при их стойловом содержании. По этим данным, на животноводческих фермах, в которых обнаружены большие ГПЗ, на 20-50 % снижаются привесы, у коров снижается удойность, развиваются мастит и лейкоз, резко возрастает падение молодняка.

Животные не хотят есть сено, взятое из стогов, которые стояли на ГПЗ (известно, что млекопитающие, кроме кошек, не любят ГПЗ, т.е. отрицательных энергетических аномалий на земной поверхности).

. Классификация ГПЗ.

Первый вид аномальных зон характеризуется тем, что электромагнитные волны, попадая на земную поверхность, проникают внутрь горных пород и поглощаются ими. По данным геофизических исследований, в районах рудных залежей на поверхности Земли могут образовываться поля с напряжением 0,07-80 В/м. Это так называемые магнитные аномалии и аномалии, связанные с большим содержанием руд на небольших глубинах под землёй. Подчас они могут сильно воздействовать на живые организмы, разрушая их, а также на строительные конструкции.

Второй вид аномальных зон связан с местами тектонических разломов, имеющих различную форму, направление и размеры. Тектонические разломы могут быть как со смещениями, так и без них, заполненными разнообразными породами, некоторые - водой. Открытые трещины, заполненные водой, дают наибольшие аномалии и являются самыми опасными для человека и строений. Кроме того, в районах с разрывными геофизическими нарушениями, обусловленными разрывами горных пород, фиксируют повышенное содержание радона и гелия. Электрические поля, связанные с подземными водами, дают существенные изменения в напряжении 200-300 В/м с максимумом в утренние часы и минимумом во второй половине дня.

Третий вид аномальных зон - поля фильтрации, наблюдаемые практически повсюду и обусловленные движением подземных вод. В естественных условиях вода пребывает в двух состояниях: связанная твёрдой фазой (частичками пород) и фильтрующаяся по породам и трещинам. Аномальные ГПЗ наблюдаются в горных долинах и на участках карст- геоморфологических структур. Аномалии связаны с инфильтрационными полями, могут излучать энергию с частотой 2450 мГц.

Четвёртый вид аномальных зон связан с рельефом местности и геологическим происхождением. На возвышенностях и в горной местности биополя действуют благоприятно, в низинах - неблагоприятно (этот пункт приемлем только в случае совпадения тектонического разлома с низиной в ландшафте местности!).

Пятый вид аномалий - геопатогенные сети Хартмана (Карри, Виттмана и др.). Шестой вид аномалий расположен в заболоченных местностях. В районе болот наблюдается выделение фосфорного водорода, распадающегося при температуре +20С на фосфор и водород. При длительном контакте с фосфором в клетках организмов происходят структурные изменения.

Седьмой вид аномальных зон связан с наличием в недрах Земли радона-220 и радона-222… Особенно неблагоприятные в этом отношении дома, возведённые на месте заброшенных горнодобывающих предприятий.

Что касается туннелей метро, водоканализаций и строительных конструкций, то здесь надо классифицировать явление как технопатогенные зоны, а их воздействие уточнять по месту. К технопатогенным зонам конечно же относятся и излучения высоковольных линий, радиостанций и СВЧ-генераторов, а также электронной техники (телевизор, монитор компьютера, бытовая эл. техника).

Выявление геопатогенных зон и формирование гармонии

Практически до настоящего времени приборов для определения геопатогенных зон не было, и их определяли только с помощью лозы, маятника, биорамки. В последние годы за рубежом проводились исследования связанные с определением геофизических аномалий на местности с использованием различных методов: радиолокационного, хемилюминисцентного, радиационного и других методов измерений. Вся эта аппаратура имеет большой объем и устанавливается на тележке или подвижном носителе и, в большинстве случаев, не приспособлена для исследований внутри жилых и производственных помещений.

С появлением метода вегетативного резонансного теста (ВРТ) появилась возможность обнаружить геопатогенное отягощение организма), то-есть изменение энергоинформационного состояния организма под действием геопатогенных зон) с помощью точной измерительной аппаратуры. Геопатогенное отягощение тестируется и через 10, и через 15 и более лет после того, как было устранено действие этих зон. Общим для всех пациентов с геопатогенным отягощением является абсолютная нечувствительность к любым методам лечения (аллопатическому, гомеопатическому, к методам мануального воздействия и т. д.).

Используя методики биорезонансной терапии (БРТ) можно устранить геопатогенное отягощение организма. Но, обязательным условием дальнейшей терапии должно быть обнаружение ГПЗ и выведение человека из зоны ее воздействия. Лечить больного, который спит, работает или отдыхает в геопатогенной зоне – занятие неблагодарное и неэффективное.

Где защита

Обеспечение биоэнергетической безопасности человека становится делом общечеловеческой важности. Революционные изменения, произошедшие в сфере науки и техники и давшие человеку небывалые возможности и блага породили биоэнергетическую угрозу, обусловленную воздействием на биополе человека электромагнитного излучения. Эта угроза по своим масштабам превзошла многие экологические факторы, в том числе солнечную активность, утечки радиоактивных и ядовитых веществ, тектоническую активность Земли и другие факторы, поскольку охватывает своим воздействием более 80 % населения нашей планеты.

В настоящее время разработан широкий спектр устройств защиты человека от биопатогенных излучений, начиная с предметов природного происхождения до активных генераторов торсионного поля. Однако присущие им недостатки, например, недолговечность - для одних устройств, высокая стоимость - для других, не позволяют развернуть массовое производство.
Последние достижения российских ученых в области биоэнергоинформатики позволили создать новое поколение устройств защиты человека от биопатогенных излучений на основе программируемых энергоинформационных модулей.

При этом достигнуто существенное снижение стоимости устройств при неограниченном сроке службы. Фактически такое устройство защиты является преобразователем торсионного поля. При взаимодействии преобразователя с отрицательным торсионным полем любого источника (ГПЗ, компьютер, радиотелефон и др.) происходит изменение информационного спектра излучения таким образом, что из вредного для здоровья человека излучение становится нейтральным или полезным (целебным). А окружающее пространство (обычно в пределах комнаты) становится биокомфортной зоной.

Но лучшая защита - это уход из зоны земного излучения. Практика лечения пациентов от ряда болезней путем переноса спальных мест из геопатогенных зон известна давно. Десятки тысяч человек из многих стран были избавлены от хронических заболеваний в результате того, что благодаря рекомендациям австрийского врача К.Баклер перенесли свои спальные места из геопатогенных зон.

Выводы

Как видно из приведенных выше материалов, есть все основания предупредить людей о возможных последствиях нахождения спальных мест в геопатогенных зонах. Земное излучение является одним из элементов риска, которым подвергают себя люди как в городской, так и сельской местности, и поэтому проблема геопатогенных зон затрагивает интересы всех людей, поскольку она тесно связана с их здоровьем.

Особое значение эта проблема имеет в настоящее время, когда происходят большие миграционные процессы и идет массовое строительство жилых домов. Сотни тысяч людей в нашей стране получают земельные участки и возводят на них дома без учета возможного действия геопатогенных зон, и это приводит к роковым последствиям.

В равной мере это касается производственных помещений, где люди в цехах в силу специфики производства длительное время, изо дня в день находятся без движения на своем рабочем месте и зачастую даже в одном и том же положении, как например, швеи-мотористки, машинистки, телеграфистки, оперирующие хирурги и т. д. У всех лиц, находящихся в геопатогенных зонах снижается работоспособность, уменьшается производительность труда, ослабляется память и внимание. Поэтому в производственных цехах и рабочих помещениях следует проводить биолокационную съемку и выявлять места индуцированных пересечений, чтобы там не находились люди. Необходимо также систематически (3 —4 раза в год) опрашивать лиц, работающих на предприятии, и выявлять среди них тех, у которых жалобы на хроническое недомогание и болезнь связаны с геопатогенными зонами.

Проблема геопатогенных зон является сложной, поскольку она стоит на стыке разных научных дисциплин — медицины и физики, геологии и геофизики, биолокации и экстрасенсорики, физики атмосферы и гелиобиологии. Предстоит большая работа, чтобы понять причины возникновения глобальных решетчатых сеток с их упорядоченной структурой, роль суперпозиции разного вида физических полей в образовании благоприятных и геопатогенных зон.