Геопатогенные зоны и их влияние.

Ч еловек является открытой энергоинформационной системой. Изучение космоса и земли, техногенные и биопатогенные факторы - все это прямым образом влияет на наше самочувствие и здоровье.
Вас беспокоит усталость, плохой сон, повышенная раздражительность? Это происходит потому, что большую часть своего времени вы проводите в неблагоприятном поле.
Сегодня невозможно найти дом или квартиру, в которой не было бы аномальных полей. Мы живем в океане электромагнитных излучений, через нашу квартиру проходят самые разные энергоинформационные потоки, чаще всего имеющие негативную окраску, у нас часами работают телевизоры и компьютеры, мы храним дома предметы имеющие отрицательную ауру. Но самым опасным является влияние на человека геопатогенных зон. Само название геопатогенные зоны говорит о каких-то патологических участках на поверхности земли, имеющих отрицательное влияние на человека. Первое упоминание о них относится к 1937 году, в своих трудах французский врач Пайре назвал их сеточной системой. Но в современной литературе это явление наиболее часто называется сеткой Хартмана. Прямоугольная сеть Хартмана является глобальной, она покрывает всю поверхность Земли. Ее линии строго ориентированы и проходят с запада на восток, на расстоянии двух метров друг от друга, и с севера на юг на расстоянии двух с половиной метров. Сами линии имеют ширину 21 см, а места их пересечения и будут являться геопатогенными зонами, своего рода энергетическими пятнами на поверхности Земли, сквозь которые вертикально вверх двигается поток энергии. Такой вид сеть Хартмана будет иметь в том случае, если поверхность земли, на которой она расположена - однородна. И будет искажена и деформирована, если на поверхности имеются водоемы, подземные источники воды, горы, овраги, железнодорожные и трубопроводные магистрали.
Излучение геопатогенных зон имеет следующие особенности: подобно лазерному лучу, оно распространяется строго вертикально вверх, не рассеивается и не экранизируется никакими материалами. Это свойство позволяет ему без ослабления проникать через перекрытия до верхних этажей многоэтажного дома. Так же излучение имеет полярность: оно бывает со знаком "+" и со знаком "-", нельзя сказать, что какое-то из них лучше, любое из них всегда оказывает отрицательное влияние. Даже десятиминутное нахождение в зоне изменяет двенадцать физико-биохимических показателей в организме человека: артериальное давление, гармональный фон, химический состав крови и т.д. Угнетаются не только функции жизненно важных органов, но и затрагивается деятельность имунной системы. Человек, находясь длительное время в патогенной зоне вступает в состояние повышенных энергозатрат, в следствии чего может наступить энергоистощенность, что приводит к тяжелым заболеваниям. Риск тяжело заболеть очень высок, особенно если такому воздействию подвергаются жизненно важные органы: голова, сердце, легкие и т.д. Локальное поражение отдельно взятого органа приведет к возникновению в нем опухолевого процесса. Многим из вас известны случаи смертей от рака нескольких поколений людей, проживающих на протяжении длительного отрезка времени в одном доме или квартире. И дело здесь не в наследственности или слабом здоровье живущих там людей, а причина в том, что кровать, стол или любимое кресло для отдыха расположено в месте земного излучения. Если ваш ребенок плохо спит и постоянно болеет, необходимо обратить внимание на то, где находится его кровать.
Другая особенность геопатогенных зон заключается в том, что результат их отрицательного влияния на человека проявляются не сразу. Постепенно разрушается иммунитет, снижаются защитные силы организма, что впоследствии приводит к заболеваниям. Поэтому необходимо как можно раньше обследовать рабочие места и места для сна в помещениях, особенно если есть жалобы на длительные недомогания. Как узнать о наличии опасных зон в квартире, на даче? Самым простым и доступным является метод биолокации, но не пытайтесь сделать это самостоятельно. В наш техногенный век на отдельного человека, в каждом отдельном случае или месте, оказывается столько биоэнергетических воздействий, что отличить среди них искомое может только специалист, применяя широкий набор методов.
У вас может возникнуть вопрос, а существуют ли способы нейтрализации вредного излучения? Конечно. Но несмотря на многообразие мер защиты самым простым, доступным и надежным является нахождение вне геопатогенной зоны, т.к. оно оказывает влияние только в случае прямого попадания и не оказывает дистанционного воздействия. Поэтому не следует пренебрегать простым способом передвижения стула, кровати или дивана. Отрицательное воздействие геопатогенных зон может еще больше усилиться если оно пересекается с подземными потоками или с разломами в земной коре. И все, что находится в этом месте, будет ломаться, разрушаться и портиться, будь то дом, трубопровод или полотно дороги. Таких примеров по городу Хабаровску вы и сами можете привести во множестве, однако напомним некоторые из них. Это не закрывающаяся и не поддающаяся никакому ремонту трещина в доме №11 по ул. Бойко-Павлова в Кировском районе.

Постоянно сочящийся водой, вздымающийся и коробящийся участок дороги у железнодорожного виадука по улице Воронежской в железнодорожном районе города.

Аналогичный участок дороги напротив здания бывшего военно-строительного училища по той же улице в Краснофлотском районе.

В указанных местах складываются несколько видов излучений: геопатогенные, техногенные, железнодорожные и трубопроводные магистрали, геологические разломы и ярко выраженный рельеф местности. А вот яркий пример того, как геопатогенное излучение многократно усиливается техногенным: это дома под опорами ЛЭП по ул. Истомина 61, по ул. Некрасова 10, и по улице Дикопольцева 70.

Излучение от высоковольтных линий электропередач распространяется на расстояние до 30 метров от оси линии и вокруг оси опоры.

Люди, проживающие в таких домах в 2-3 раза чаще болеют раком.
На излучение глобальной сети реагирует все живое. К растениям, плохо растущим в патогенных местах, относятся: клен, береза, ива, груша, вишня, ель, сосна, практически все цветы. Если названные деревья высаживаются в зонах земного излучения, они усыхают, их стволы искривляются, на стволе появляются раковые наросты. Ярким примером тому могут служить две характерно искривленные сосны, одна - в районе памятника морякам,

другая - в сквере у дома №17 по ул. Зои Космодемьянской.

Огородникам и дачникам следует знать, что на патогенных полосах плохо растут огурцы, лук, кукуруза, помидоры и горох. Практически все виды животных отрицательно реагируют на геопатогенные зоны, чувствуют их и стараются избегать. Исключением являются кошки. Земное излучение благотворно влияет на их нервную систему, способствует релаксации и подпитывает их энергетику. Так же предпочитают находиться в патогенных зонах животные принадлежащие к самым древним видам, это: рыбы, насекомые пресмыкающиеся и птицы. Лягушки, пауки и черви в засушливое время года собираются в таких местах, чтобы пережить засуху. Лесные рыжие муравьи строят свои муравейники только на пересечении полос. В прежние времена люди очень внимательно относились к выбору места для постройки дома. Например при Петре-I для определения места строительства пользовались следующим способом: на одной линии, на равном расстоянии друг от друга, на кольях подвешивали куски сырого мяса, там где мясо дольше сохранялось свежим, там и строили дом.
Знакомясь с этой статьей вы можете возразить: наши предки не знали всех этих подробностей о малых энергиях, жили весело и беззаботно, не хуже нас, но, к сожалению, это мы забываем о народных приметах, пренебрежение традициями выбора мест поселения и строительства жилья, забываем об элементарных правилах проживания в собственных домах.