Пример обследования участка на ГПЗ (геопатогенные зоны).

Геопатогенные зоны – это места геодинамических аномалий, потоки энергии слабых и сверхслабых полей, выходящих на поверхность Земли над подземными водными потоками, разломами земной коры и другими геопатогенными участками.

Проблема патогенности слабых полей энергоинформационной природы относится к группе экологических проблем градостроительства, т.к. они представляют собой совокупность внешних источников, не связанных с собственно постройкой (геопатогенные и технопатогенные) и внутренних, источниками которых являются разнообразные объекты, их части и технические системы. При наложении различных полей на одном участке, возникают многократно увеличенные по интенсивности излучения патогенные зоны с вредоносным воздействием на окружающую среду и здоровье человека. А интегральные патогенные факторы уже расцениваются как опасные или вредные независимо от того, превышаются или нет ПДУ по отдельным видам полевых воздействий.

Рис.1. Схематическое изображение ГПЗ и вызываемых ими эффектов:

1.Инженер- измеритель с прибором .

2. Перекрест зон, являющихся очагом мощного геомагнитного излучения.

3. Повреждение каменной кладки стены геомагнитной составляющей.

4. Место возможных аварий на дороге (временное отключение сознания). 5. Дерево, больное раком.

6. Дерево, пораженное молнией, стоит на перекрестке зон.

Инженерно- экологический центр «Астра» предлагает:

1.1. Провести обследование участка на пригодность его к жилью, т.е. определить густоту негативных излучений Земли и другие геологические аномалии, а также влияние техногенных факторов на безопасность жилья (излучения высоковольтных ЛЭП, кабелей высокого напряжения, трансформаторов и т.п.). Все эти исследования проводятся специалистами ИЭЦ «Астра» с использованием современных приборов. В конечном итоге, даются рекомендации о целесообразности приобретения данного участка.

1.2. Обследовать участок на наличие подземных водных потоков. Выявить глубину и пригодность этих вод к употреблению. В конечном итоге выдаётся чертёж, выполненный в масштабе, с точным обозначением местонахождения и глубины водных потоков, а также мест наиболее рационального бурения скважин.

2.1. Провести детальное обследование участка на негативные излучения для того, чтобы привязать проект застройки к существующим гео и техноаномалиям. В конечном итоге, Вам выдаётся чертёж, выполненный в масштабе, с точным обозначением местонахождения каждой аномалии и её размеров. Благодаря этому, построив дом, Вы сможете максимально эргономично спланировать меблировку помещений и безопасно использовать внутреннее пространство помещений.

2.2. Провести детальное обследование квартиры, дома, офиса, производственного или другого помещения на местонахождение геопатогенных зон и техногенных излучений. По окончании работ, Вам будут выданы чертежи, выполненные в масштабе, с точным обозначением каждой аномалии. Благодаря этому, Вы сможете спланировать меблировку или оборудование помещений так, чтобы Вы, Ваши близкие или подчинённые в дальнейшем не подвергались воздействию этих стресс-факторов. В данном случае осуществляется возможность максимальной профилактики здоровья и работоспособности. 3.1. С учётом выявленных аномалий дополнительно можем спроектировать застройку участка, основываясь на знаниях Фэн-Шуй, и выполнить ландшафтный проект. При этом учитываются не только выявленные аномалии, но и факторы, которые в дальнейшем будут влиять на подсознательное ощущение комфорта и безопасности: местонахождение сада, беседки, фонтана или водоёма и другие особенности ландшафтного проекта. Вам будут выданы чертежи, выполненные в масштабе, на которых точно обозначают все детали проектируемой застройки и ландшафта. Работы проводятся только с учётом индивидуальных потребностей заказчика и особенность местности.

3.2. С учётом вышеприведённых исследований дополнительно можем спроектировать планировку, перепланировку, меблировку, цветовые решения, дизайн и освещённость помещений, основываясь на знаниях Фэн-Шуй. При этом учитываются индивидуальные особенности местности и архитектуры здания. По окончанию работ Вам будут выданы чертежи, выполненные в масштабе, на которых поверх выявленных ГПЗ наносят варианты рекомендуемой меблировки помещений, цветовые решения каждого помещения и другие особенности интерьера. Разработка дизайна и проектирование освещённости помещений проводятся дополнительно по необходимости. При этом работа проводится под контролем специалиста по Фэн-Шуй, что даёт возможность достижения максимального комфорта в помещении.

Защита от повреждающего действия земного излучения.

С целью защиты рабочих и спальных мест от земного излучения предлагаются различные средства: свинцовая и алюминиевая фольга, кварцевый песок и кирпичная крошка, минералы, шерстяные и хлопковые ткани-переплетения, бумага и даже герань, которая по старому поверью, сужает зону вредного действия или отводит ее в сторону, на себя. Тщательная научная проверка, проведенная инженерно- экологическим центром «Астра»- специалистами в области обследования на ГПЗ, показала полную неэффективность разного рода спиралей, катушек, резонаторов, диполей и других рекламированных средств нейтрализации земного излучения.

1. Поглощающие материалы: синтетические пленки, минералы, воск, войлок, бумага, картон и т. д.

2. Отражающие покрытия из металлических пленок на изолирующих подложках из синтетических материалов.

3. Защитная одежда из тканей, содержащих металлические нити, или с фольгой в виде нашивок, строчки и т. д.

4. Защитные элементы, носимые человеком, из проводников различных форм со свойствами антенн (браслеты, пояса, колье).

5. Дифракционные решетки различных типов для селективного отражения излучения (сетки, кольца, крючки, скобки и т. п.).

6. Отклоняющие устройства (из металлических палок, штырей, прутьев и т. п.).

7. Приборы, улавливающие вредные излучения, изменяющие их параметры и переизлучающие в обезвреженном виде (спирали, трубки, конусы, пирамиды, кристаллы и органические вещества и т. д.).

8. Генераторы излучений, интерферирующие с земным излучением на основе формирования периодически повторяющихся электрических импульсов.

9. Модуляторы пучков частиц-излучателей, выполненные на основе магнитов, магнитных жидкостей, ферромагнетиков и т. п.

Из приводимого перечня устройств видно, что они изменяют параметры земного излучения, отражают или отклоняют его, интерферируют с ним или поглощают и переводят в менее опасное состояние. Но уже на расстоянии 30 см излучение имеет полную интенсивность и остро-фокусную направленность (как показали исследования ИЭЦ «Астра» 10-30см.).

На сегодня самым простым и надежным способом избавления от земного излучения остается перемещение спального и рабочих мест в зону свободную от излучения.

На эти и другие вопросы Вам помогут ответить только специалисты, оснащённые уникальной современной техникой и знаниями.

Не доверяйте своё здоровье и благополучие случайным людям

Директор ООО ИЭЦ «Астра»

Г.Ростов ул.Б. Садовая 21 т. 267-85-45

mailto:astra96@narod.ru